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About This Guide
This guide describes the basic procedures for using ACDSee for PENTAX. Refer 
to the online help for a more detailed description of each function.

Welcome to ACDSee for PENTAX
Thank you for choosing ACDSee, the world’s top digital imaging software. 
ACDSee is the ideal all-round application for acquiring, organizing, viewing, 
editing and sharing images. With the image browser, you can search for, organize 
and preview images and media files stored in the computer. You can also acquire 
images from a digital camera, scanner or other devices quickly.
The image viewer and media player are equipped with a wide range of functions 
for high speed, high quality display of images and media files. You can run a slide 
show, play back embedded sound and display multiple images. ACDSee 
supports more than 50 image and multimedia file formats.
ACDSee provides a wide range of tools for creating, editing and processing digital 
images. You can use the red-eye reduction, cropping, sharpness, blur and 
embossing tools to edit and correct images. There are also a number of tools for 
adjusting the exposure, converting, resizing, changing the name, rotating and 
mirroring multiple files at the same time.
ACDSee for PENTAX is a high-speed, user-friendly system for managing images 
that can be used and enjoyed by both beginners and professionals.
* Not all of the above-mentioned functions are supported by Macintosh. 

Technical Support
If you have access to the internet, before contacting our technical support center, 
visit our website at www.acdsystems.com and check the latest information. You 
may find the answer to your question in the FAQ section.

QuickTime™ and QuickTime logo are trademarks used under license. The 
QuickTime logo is registered in U.S. and other countries.

e_kb405_acdsee.book  Page 1  Thursday, June 23, 2005  11:10 AM



2

Windows (ACDSee for PENTAX 2.0)
Starting 6

Starting ACDSee ........................................................................ 6
About the User Interface ........................................................... 6

Displaying 11
Displaying Images in the File List pane................................. 11
Opening a File in the Viewer ................................................... 11
Displaying a Slide Show.......................................................... 12
Setting an Image as the Desktop Wallpaper.......................... 13

Customizing 15
Customizing the Browser Pane .............................................. 15
Changing the File List Pane Display Mode............................ 15
Setting an Image Editor ........................................................... 16

Editing 17
Editing Images ......................................................................... 17
Resizing an Image.................................................................... 19
Rotating/Flipping an Image..................................................... 21
Saving an Image in Edit Mode ................................................ 22
Photostitcher............................................................................ 23

Organizing 25
Organizing Files ....................................................................... 25
Using the Categories Pane...................................................... 25
Displaying Categorized Files .................................................. 27
Editing File Properties............................................................. 28
Using the Image Basket Pane................................................. 30
Changing Multiple File Names................................................ 31

Searching 32
Searching for Files................................................................... 32
Searching for Duplicate Files.................................................. 36

Contents

e_kb387_acdsee.book  Page 2  Tuesday, January 18, 2005  3:27 PM



3

Sharing 37
Sharing Images ........................................................................ 37
Sending an Image from ACDSee by E-mail ........................... 37
Creating an HTML Album ........................................................ 37
Creating a Sharable Slide Show ............................................. 38
Transferring an Image to a Digital Camera............................ 39
About SendPix ......................................................................... 40
Creating a CD or DVD .............................................................. 42

Printing 43
Printing Images ........................................................................ 43
Adding Text to Images............................................................. 44

ACD FotoSlate™ 3.0 45
About FotoSlate ....................................................................... 45
Starting FotoSlate .................................................................... 47
Creating a Contact Sheet ........................................................ 47
Creating a Calendar ................................................................. 49
Creating a Paper-saving Layout ............................................. 51
Saving the Layout as an Image............................................... 52
Printing a Layout...................................................................... 52

ACD Showtime! for PENTAX 53
About ACD Showtime! for PENTAX ....................................... 53
Starting ACD Showtime! for PENTAX .................................... 53
Creating a Video File ............................................................... 54
Creating a Show....................................................................... 56
Saving a Video File .................................................................. 60

e_kb387_acdsee.book  Page 3  Tuesday, January 18, 2005  3:27 PM



4

Macintosh (ACDSee for PENTAX)
Starting 64

Starting ACDSee ...................................................................... 64
About the User Interface ......................................................... 64

Displaying 67
Displaying Images in the File List Pane................................. 67
Opening a File in the Viewer ................................................... 67
Displaying a Slide Show.......................................................... 68
Setting an Image as the Desktop Wallpaper.......................... 69

Customizing 70
Customizing the Browser Panes ............................................ 70
Changing the File List Pane Display Mode............................ 70

Editing 71
Cropping an Image .................................................................. 71
Rotating or Flipping an Image ................................................ 71
Photostitcher............................................................................ 72

Searching 73
Searching for Files................................................................... 73

Printing 74
Printing Images ........................................................................ 74

e_kb387_acdsee.book  Page 4  Tuesday, January 18, 2005  3:27 PM



Windows
(ACDSee for PENTAX 2.0)

e_kb387_acdsee.book  Page 5  Tuesday, January 18, 2005  3:27 PM



6

Starting

The application icon appears on the desktop and in the [Start] menu 
when you install ACDSee on your computer.
Use either of the following methods to start ACDSee:
• Double-click the [ACDSee for PENTAX 2.0] icon on the desktop.
• Select [Programs] from the [Start] menu, then select [ACD Systems] 

followed by [ACDSee for PENTAX 2.0].

You can open the ACDSee copy and display images while browsing files 
on the other ACDSee. You can also drag files from one ACDSee to the 
other.
Use either of the following methods to open the ACDSee copy:
• Click [New] from the [File] menu and then click [Window].
• Click the right mouse button on the File List pane (in the space 

between the thumbnails and the icons) to display the context menu 
and click [Window] from [New].

The ACDSee user interface is designed for quick access to tools and 
functions and can be customized to suit individual needs.

Starting ACDSee

Opening the ACDSee Browser Copy

If the mouse pointer is not in the right place when you click the 
button, a different context menu will appear.

About the User Interface
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The main window, called the Browser, opens when you start ACDSee. 
The ACDSee Browser consists of a maximum of eight panes (windows), 
seven of which can be displayed or closed when not in use. The File List 
pane is always displayed and shows the contents of the currently 
selected folder or the results of the most recent search, in other words 
the file or folder that matches the search item. You can open and close 
the panes, move them to another place on the screen or put one pane 
on top of or next to another. 
In addition to the panes, there are three bars:
Menu bar You can access the various menu commands from the 

menu bar at the very top of the Browser.
Toolbar The Browser toolbar is below the menu bar and provides 

quick access to shortcuts for frequently used tasks and 
functions. You can customize the toolbar to suit your 
needs.

Status bar The status bar is at the bottom of the Browser window and 
displays information and properties for the selected file.

The ACDSee Browser consists of the following eight panes:
File List pane
The File List pane displays the contents of the currently selected folder 
or the results of the most recent search, in other words the file or folder 
that matches the search item. It is the only pane that always appears in 
the Browser and it cannot be hidden or closed. There is a toolbar at the 
bottom of the File List pane and you can choose up to three toolbars at 
the top.
Folders pane
The Folders pane displays the configuration of folders in your computer. 
When you browse a folder, the contents of the folder appear in the File 
List pane. There is a toolbar at the top of the Folders pane and check 
boxes (easy select bar) showing the selected folder on the left.

Browser

About the Browser Panes

e_kb387_acdsee.book  Page 7  Tuesday, January 18, 2005  3:27 PM



8

Categories pane
The Categories pane displays a list of the categories to which images or 
files can be added. You can use the categories as another way of 
organizing images.
There are check boxes on both sides of the Categories pane and a 
toolbar at the top.
Search pane
The Search pane provides access to the powerful ACDSee search 
function. Simply choose the type of search and enter the search item in 
the field.
Calendar pane
The calendar displayed in this pane can be used to organize and browse 
images by the date associated with the files. There is a toolbar at the 
bottom of the Calendar pane.
Properties pane
The Properties pane displays the properties and database information of 
the file selected in the File List pane. In the Properties pane, you can 
display or edit the database information or display the metadata 
embedded in digital images.
Image Basket pane
This pane displays files selected in the File List pane. By choosing 
images and files and putting them in the Image Basket pane, you can 
use the editing and creating functions on images from different folders 
and categories. Menu icons for accessing frequently used tools and 
functions are provided on the right of the Image Basket pane.
Preview pane
The Preview pane displays a preview of the image or media file currently 
selected in the File List pane. You can change the size of the preview 
image or play back the media file. The Preview pane can be moved to 
any position on the screen.
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ACDSee Browser Interface

A Menu bar E File List pane
B Toolbar F Properties pane
C Folders pane G Image Basket pane
D Preview pane H Status bar

Note: The Properties pane is hidden when ACDSee is 
started. When the Category, Calendar and Search panes 
are displayed by default, they appear as tabs with the 
Folders pane.

A

B

C

D

E

F

G

H
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The ACDSee window called the Viewer opens when you double-click on 
any file in the File List pane. The ACDSee Viewer plays back media files 
and displays images one at a time at full resolution. You can open the 
Properties pane in the Viewer and display the properties of the image or 
magnify a part of the image.
The Viewer toolbar is below the menu bar and provides quick access to 
shortcuts for frequently used tasks and functions. You can customize the 
toolbar to suit your needs.
The Viewer status bar is at the bottom of the Viewer and displays 
information about the file currently displayed in the Viewer window.

Viewer
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Displaying

The File List pane displays the images and media files stored in the 
folder selected in the Folders pane, or the images or media files that 
match the conditions specified in the Categories, Calendar or Search 
pane. 
To select multiple folders and display all the images contained in 
them:

1 Click [+] in the folder list displayed in the Folders pane 
to display the subfolders and click on a folder name.

2 To choose another folder, click on the check box (easy 
select bar) on the left of the Folders pane.

You can use the Viewer to display images and media files in the actual 
size or in a choice of sizes. You can also display images one after 
another.
To open an image or media file in the Viewer:

1 Do one of the following in the File List pane.
• Choose a file and press the [Enter] key.
• Double-click on a file.
• Click the right mouse button on an image or media file and select 

[View].

2 To navigate the image in the Viewer, do the following.
• To display the next image, click [Next Image] from the [View] menu.
• To display the previous image, click [Previous Image] from the 

[View] menu.

Displaying Images in the File List pane

Opening a File in the Viewer
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To return to the Browser from the Viewer window:
Do one of the following:
• Press the [Esc] key.
• Press the [Enter] key.
• Double-click on an image.
• Click [Browse...] from the [File] menu.
• Click the [Browse] button on the toolbar.

You can display a slide show from the Browser or from the Viewer. You 
can also set the slide show to launch automatically.
To start a slide show from the Browser:

1 Choose multiple images from the File List pane.
2 Click [Slide Show...] from the [Tools] menu.
3 In the [Slide Show Properties] dialog box, click on the 

tabs and set or change the options, such as the 
transition effect.

4 To save the current settings as the default slide show 
options, select the [Save current settings as default] 
check box.

5 Click the [OK] button.

The Viewer displays all the files in the folder by default. To display 
only the image files selected in the File List pane, unselect the [View 
all images in folder] option in the [Options] dialog box.

Displaying a Slide Show
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To start a slide show from the Viewer:

1 Click [Slide Show...] from the [View] menu.
2 In the [Slide Show Properties] dialog box, click on the 

tabs and set or change the options, such as the 
transition effect.

3 To save the current settings as the default slide show 
options, select the [Save current settings as default] 
check box.

4 Click the [OK] button.

To stop the slide show:
Do one of the following:
• Press the [Esc] key.
• Click the [×] (Close) button in the slide show toolbar (at the bottom right 

of the screen).

You can choose an image and set it as the wallpaper on the Windows 
desktop. You can automatically enlarge the image to fit the screen or 
restore the previous wallpaper.
To set an image as the desktop wallpaper:

1 Choose the image that you want to use as the wallpaper 
from the File List pane of the ACDSee Browser.

2 Do one of the following:
• In the Browser, choose an image and click [Set Wallpaper] from the 

[Tools] menu.
• In the Viewer, click [Set Wallpaper] from the [Tools] menu.

3 Select one of the following:
• Centered The image is positioned in the center of the screen. If 

the image is bigger than the screen, it is made smaller 
to fit the screen.

• Tiled The image is displayed in a tile pattern across the 
whole desktop.

Setting an Image as the Desktop Wallpaper
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The selected image is saved as “ACD Wallpaper.bmp” in the Windows 
folder and ACDSee displays the image by automatically changing the 
wallpaper settings in the control panel.
To enlarge the wallpaper automatically to fit the screen:

1 Click [Options...] from the [Tools] menu.
2 In the [Options] dialog box, click [General].
3 In the [General] page, select the [Automatically stretch 

wallpaper to fit screen] check box.
4 Click the [OK] button.

To display the previous wallpaper:
Select [Set Wallpaper] from the [Tools] menu and then select [Restore].

e_kb387_acdsee.book  Page 14  Tuesday, January 18, 2005  3:27 PM



15

Customizing 

You can customize the ACDSee interface and adjust it to suit your 
needs. You can display or hide the Browser panes or move them to any 
position on the screen.
To move a pane:
Drag the title bar of the pane you want to move (except the File List pane) 
to the desired position on the screen.
To return the pane layout to the default status:
Select [Reset Layout] from the [View] menu.
To hide/display a pane:
Unselect or select the pane from the [View] menu. (A check mark 
appears in the box on the left of the panes that are displayed on the 
screen.)

You can change the display mode easily by choosing one of the 
following five File List pane display modes: [Filmstrip], [Thumbnails], 
[Icons], [List] and [Details].
Note: In Windows XP, you can also choose [Tile].

To change the File List pane display mode:
Select [View Mode] from the [View] menu and choose a display mode.
To change the size of the thumbnails:
Select [View Mode] from the [View] menu, then select [Thumbnail Size] 
and choose the desired size.

Customizing the Browser Pane

Changing the File List Pane Display Mode
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If you want to edit images using an image editor other than ACDSee, you 
can set the desired image editor to open by default when you switch to 
edit mode.
To add an image editor to ACDSee:

1 Click [Open in Editor] from the [Tools] menu and then 
click [Configure Editors…].

2 In the [Configure Photo Editors] dialog box, click the 
[Add...] button.

3 Browse the folder containing the application you want 
to use for editing images. 

4 Choose the executable file (*.exe) for the image editing 
application.

5 Click the [Open] button.
6 Enter the name of the editor in the [Application name:] 

field.
7 To set the application as the default image editor, click 

the [Set As Default] button. The default editor is 
highlighted in bold letters.

8 Click the [OK] button.

Setting an Image Editor
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Editing

You can edit images using the edit mode of the Viewer window.
To edit an image using the edit mode:
Do one of the following:
• Choose the image you want to edit from the File List pane of the 

ACDSee Browser and click the [Edit] icon on the toolbar.
• Choose the image you want to edit from the File List pane of the 

ACDSee Browser and click [Open in Editor] from the [Tools] menu and 
then click [ACDSee].

• In the ACDSee Viewer, click the [Edit] icon on the toolbar or click [Edit 
Mode] from the [Modify] menu.

The image editor set as the default opens. (The ACDSee image editor 
opens unless a customized setting has been made.)
To edit an image using an image editor other than the default image 
editor:
Click [Open in Editor] from the [Tools] menu of the ACDSee Browser and 
choose the editor you want to use. (Only ACDSee appears unless an 
image editor has been added by customized settings.)

In edit mode, the Edit Panel appears on the right of the image for quick 
access to the editing tools and effect tools. Click on a name in the Edit 
Panel to open a tool and use it to edit the image.
The editing tabs are immediately below the edit mode toolbar at the top 
of the screen. You can click on the tabs at any time to preview the edited 
image and compare it with the original image before saving the edited 
effect to the hard disc. 
You can customize the edit mode toolbar for quick access to frequently 
used commands, scroll function and zoom control.

Editing Images

Using the Edit Mode
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You can access the following image editing and effect tools from the Edit 
Panel or [Modify] menu.

Editing/Effect Tools

Tool Description of Effect
Exposure Tools

Auto Exposure The exposure is corrected automatically. Auto exposure makes 
the dark pixels of the image darker and the bright pixels 
brighter.

Brightness You can adjust the brightness, contrast and grayscale of the 
image.

Levels You can adjust the contrast and brightness of the image to a 
fine degree.

Color Tools
Auto Color The color of the image is adjusted automatically.

Color Cast You can delete unwanted hues from the image. For example, if 
you do not like the reddish hue of a sunset picture, you can 
remove it using the color cast tool.

HSL You can adjust the HSL values (H=hue, S=saturation, 
L=lightness) of the image.

RGB You can adjust the red (R), green (G) and blue (B) values of the 
image.

Red Eye Tool You can correct the red glare that appears in the eyes of 
subjects in digital photos.

Sharpness Tools
Sharpness The difference in pixel colors is emphasized to give the image 

a sharp finish.

Unsharp Mask The medium/high contrast edges are accentuated to give the 
image a sharp finish.

Blur You can apply different gradations to the image.

Noise Tools
Remove Noise You can remove noise from the image while retaining the 

details you want to keep.

Add Noise You can add a grainy pattern to the image. Adding a little noise 
makes slight defects in the original image less conspicuous.
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You can change the size, move, fix and automatically hide the Edit Panel 
to suit your needs.
To customize the Edit Panel:

1 Drag the title bar of the Edit Panel to the new position. 
You can drag the Edit Panel to the right or left side of 
the window and fix it there.

2 To change the size of the Edit Panel, drag one edge of 
the panel outwards.

You can change the size of an image by adjusting the [Pixels], [Percent] 
or [Actual/Print Size in:]. When you change the size, you can adjust the 
appearance of the changed image by selecting [Preserve Aspect Ratio:] 
or choosing a resampling filter.
You can also use the cropping tool to delete unwanted parts of the image 
or reduce the image to a specific size.

Effects Tools
Crosshatch Adds a parallel line pattern to the image.

Emboss Adds an embossed effect to the grayscale of the image.

OilPaint Makes the image look like an oil painting.

Pencil Drawing Makes the image look like a pencil drawing.

Negative Makes the image look like the negative of a photo.

Sepia Makes the image look like an old photo.

Edge Detect Makes the image look as though the outlines have been traced.

Customizing the Edit Panel

Resizing an Image

Tool Description of Effect
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To resize an image:

1 In edit mode, click [Resize] on the Edit Panel.
2 In the [Resize] tab, select the [Pixels], [Percent] or 

[Actual/Print Size in:] radio button according to your 
purpose.

3 Do one of the following:
• Unselect the [Preserve Aspect Ratio:] check box and enter the new 

[Width:] and [Height:] in the spin boxes.
• Select the [Preserve Aspect Ratio:] check box and choose an aspect 

ratio from the dropdown list. Enter the new size in the [Width:] or 
[Height:] spin box. ACDSee automatically enters the size for the item 
not entered while preserving the aspect ratio.

4 If you selected [Actual/Print Size in:], choose the print 
resolution from the [Resolution:] dropdown list.

5 Select a resampling filter from the [Filter:] dropdown 
list.

6 Do one of the following:
• Click the [Done] button to apply the changes and close the resize 

tool.
• Click the [Cancel] button to close the tool without applying the 

changes.

• The quality is maintained when the image is reduced by 33%, 50% or 
66%, but the correct aspect ratio may not be obtained if any other ratio 
is selected.

• Do not change the size repeatedly. Each resizing places image pixels 
using a slightly different sequence, so repeated resizing may affect the 
overall color and appearance of the image. If you are not satisfied with 
the first size change, click the [Undo] button.

• Avoid enlarging the image. Increasing the image size may make the 
pixels in the image more conspicuous and add grainy noise.

Tips for Resizing
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To crop an image:

1 In edit mode, click [Crop] on the Edit Panel.
2 Change the size of the cropping window.
3 Drag the cropping window and move it so that it 

encloses the part of the image that you want to keep.
4 Do one of the following:

• Double-click on the cropping window to crop the image and close 
the tool.

• Click the [Done] button to apply the changes and close the tool.
• Click the [Cancel] button to close the tool without cropping the 

image.

You can rotate images 90 degrees at a time or specify the number of 
degrees.
To rotate an image:

1 In edit mode, click [Rotate] on the Edit Panel.
2 In the [Rotate] tab, click on a rotate radio button.
3 If you chose to customize the settings, do one of the 

following:
• From the [Custom angle rotation] area, specify the [Angle] and 

[Background color].
• From the [Custom angle rotation] area, click the horizontal or vertical 

button and drag the pointer onto the image to draw a horizontal or 
vertical baseline.

4 Do one of the following:
• Click the [Apply] button to apply the changes and set the other tab 

options in the rotate/flip tool.
• Click the [Done] button to apply the changes and close the tool.
• Click the [Cancel] button to close the tool without applying the 

changes.

Rotating/Flipping an Image
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To flip an image:

1 In edit mode, click [Rotate] on the Edit Panel.
2 In the [Flip] tab, do one or both of the following.

• Click the [Flip horizontally] check box.
• Click the [Flip vertically] check box.

3 Click the [Done] button to apply the changes and close 
the tool.

After you have edited an image in edit mode, you can save the image in 
a new format or overwrite the original image.
To save an image in edit mode:

1 Click the [Save As...] button on the toolbar.
2 From the [Save Image As] dialog box, browse the save 

destination folders.
3 Enter the name of the edited image in the [File name:] 

field.
4 Choose a file format for the new image from the [Save 

as type:] dropdown list. Click the [Options...] button 
and choose the particular settings for that format.

5 Click the [Save] button.

Saving an Image in Edit Mode
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You can exit edit mode and return to the status prior to entering edit 
mode or return to the Browser or Viewer.
To close edit mode:
Do one of the following:
• Click the [Finished Editing] icon on the toolbar.
• Press the [Esc] key once in edit mode to return to the Viewer.
• If you returned to the Viewer, you can press the [Esc] key again and 

return to the Browser.

You can use the photostitcher function to join several images together to 
create a single panorama image.
To use the photostitcher function:

1 Choose the images for stitching from the File List pane 
of the ACDSee Browser.

2 Select [ACD photostitcher] from the [Create] menu.
3 The [ACD photostitcher – Automatic Alignment] 

window opens.
4 If necessary, you can drag the images to adjust the 

stitching position.
5 When the images are properly aligned, click .
6 Choose the options in the [Stitch] dialog box.
7 After you have chosen the options, click the [Big Plane] 

or [Cylinder] icon.
8 In the [ACDSee photostitcher – Panoramic Image 

Viewer] dialog box, click the  [Save] icon to save the 
image.

9 Click the  [Exit] icon to close the dialog box.

Closing Edit Mode

Photostitcher 
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To correct the automatic alignment manually:
If you have tried the automatic alignment but without satisfactory results, 
you can drag the images to adjust the position.
To set the base image:

1 Choose the base image for panorama stitching from the 
list displayed at the bottom of the screen.

2 When you have selected the base image, click on the 
[E] icon.

3 [E] appears at the bottom of the selected base image.
Input images

3 different images for panorama stitching

Stitched result

When image in middle is base image 
(default)
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Organizing

In addition to the browse, search and edit functions, ACDSee has a 
number of tools for improving the organizing and sorting of images and 
media files.
For example, you can use the Categories pane to add files to different 
categories.
Once files have been added to a category, it is possible to display only 
the files in a specific category.
File information, image properties and EXIF metadata are displayed in 
the Properties pane, and you can use the pane to add a caption, 
creator’s name, comment, keyword and level of importance to files or 
edit the EXIF metadata or date.
ACDSee also provides a database function for storing image and file 
information. You can use the database to conduct a search of the hard 
disc drive or recover or make a backup of important file information.

You can use the Categories pane to create, delete or change the name 
of a category. The Categories pane contains five preset categories - 
Albums, People, Places, Various, Write Disc - to which you can add 
multiple subcategories. 
To create a category:

1 In the Categories pane, choose the category to which 
you want to add a subcategory.

2 Do one of the following:
• Click the right mouse button on the selected category and select 

[New] and then [Category].
• From the toolbar at the top of the Categories pane, click the [New 

Category] icon.

3 Enter the name of the new category and click [Enter].

Organizing Files

Using the Categories Pane
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To delete a category:

1 Choose the category you want to delete from the 
Folders pane. The subcategories in the selected 
category will also be deleted.

2 Do one of the following:
• Click the right mouse button on the selected category and select 

[Delete].
• Click the [Remove Category] icon on the toolbar at the top of the 

Categories pane.
To change the name of a category:

1 In the Categories pane, choose the category that you 
want to change the name of.

2 Click the right mouse button on the selected category 
and select [Rename].

3 Enter the new name and click [Enter].

You can add a file to one or more categories without changing the 
location of the file itself.
To add a file to a category:

1 From the File List pane, choose the file you want to add 
to a category.

2 Do one of the following:
• Drag the selected file onto the desired category in the Categories 

pane.
• In the Categories pane, select the check box in the column on the 

right of the category to which you want to add the file.

Adding a File to a Category
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You can delete a file from a category without moving or deleting the 
original file and without affecting the other files in that category.
To delete a file from a category:

1 From the File List pane, choose the file you want to 
delete.

2 In the Categories pane, unselect the check box in the 
column on the right of the category from which you 
want to delete the file.

You can use the Categories pane to search for and display files 
associated with a specific category, regardless of the location of the files. 
You can choose whether to include all the files associated with the 
subcategories, display multiple categories using the easy select bar or 
only display files associated with multiple categories. You can also use 
selective browsing to further refine which files you display.
To display the files in a category:

1 From the Categories pane, double-click on a category.
2 To include the subcategories, click the [Match Any/All] 

icon on the toolbar and select [Include Sub-categories].

Deleting a File From a Category

Displaying Categorized Files
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To display multiple categories:

1 In the Categories pane, click on the check boxes (easy 
select bar) in the left column to choose multiple 
categories.

2 Click the [Match Any/All] icon and choose one of the 
following options.
• Match All Displays only files associated with all the selected 

categories.
• Match Any Displays files associated with any of the selected 

categories.

The Properties pane appears on the right of the Browser as the default 
layout. You can move the Properties pane or change its size and 
superimpose it on another pane. In the Properties pane, you can display 
file properties, image properties, database information and metadata 
saved in files. You can also do the following in the Properties pane.
• Add a caption to a file
• Change the file date
• Add the creator’s name to a file
• Add a level of importance to a file
• Add a comment to a file
• Add a keyword to a file
• Set/Cancel a file as a read-only or hidden file
• Edit EXIF metadata
To open the Properties pane:
In the Browser or Viewer, select [Properties] from the [View] menu.

To search not only for files in the folders selected in the Folders 
pane but also to search the entire database for files that have been 
added to a category, you must unselect the [Folders] check box 
displayed at the top of the File List pane.

Editing File Properties
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Properties Pane Areas
Database The following file information is entered in this area which 

includes a display field:
• Caption:
• Date/Time:
• Author:
• Rating:
• Notes:
• Keywords:
The category associated with the file is also displayed in the 
[Database] area.

Important:
The information entered in the database will be lost if the file is 
copied or moved or the name is changed using a program other 
than ACDSee, such as Windows Explorer or MS-DOS 
Command Prompt.

File File information, such as the file name, location, type, size, date 
created and date of last modification or most recent access, 
and the file properties, such as hidden file or read-only file, are 
displayed in this area.

Image Attributes If the file selected in the File List pane or Viewer is an image file, 
information such as size, number of colors, number of pages 
and image format is displayed.

EXIF Metadata EXIF metadata information on images downloaded from a 
scanner or digital camera is displayed. The metadata is 
embedded in the file and ACDSee retains this information when 
the image is edited. You can edit a specific type of metadata.
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You can put images and media files from different folders into the Image 
Basket pane. When you have put the items into the Image Basket pane, 
you can use the Image Basket pane tools to perform tasks such as 
sending images by e-mail, creating an HTML album and printing images. 
You can also perform batch processing, such as changing the file format 
or updated date, adjusting the exposure, rotating and resizing multiple 
files.
To add a file to the Image Basket pane:
Do one of the following:
• Drag files from the File List pane to the Image Basket pane.
• In the File List pane, choose the file you want to add to the Image 

Basket pane, and from the Image Basket pane, click the [Hold] button.
The thumbnails of the images held in the Image Basket pane are 
enclosed in a red frame.

To delete a file from the Image Basket pane:
Do one of the following:
• To delete multiple files, choose the files and click [Clear].
• To delete all the files, click [Clear] and select [Yes] in the confirmation 

message.
To perform a task on images in the Image Basket pane:

1 Choose one or more images from the Image Basket 
pane. If no images are chosen, the task will be 
performed on all the images in the Image Basket pane.

2 In the Image Basket pane, do one of the following.
• Click the [Print] button.
• Click [Create] and choose a task.
• Click [Modify] and choose a task. 

3 Choose an appropriate command from the menu that 
appears.

Using the Image Basket Pane

You can also add images to the Image Basket pane by dragging 
images from Windows Explorer.
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You can use the batch renaming tool to change the names of multiple 
files.
To change multiple file names:

1 In the Browser, choose multiple files and click [Batch 
Rename...] from the [Tools] menu.

2 In the [Batch Rename] dialog box, do one of the 
following.
• Click the [Template] tab and specify the template options.
• Click the [Search and Replace] tab to set the search and substitute 

options.
• Click the [Advanced Options] tab to adjust the [Batch Rename] 

wizard settings.

3 Confirm the changed file name in the [Preview] field.
4 Click the [Start Rename] button.

Changing Multiple File Names
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Searching 

You can use the Search pane to conduct a basic search by file name or 
keyword, or narrow down the scope of the search by folder, category or 
image properties. You can also conduct a search by file name pattern or 
search for duplicate files.
To search for an item:

1 Below the [Quick Search] area of the Search pane, do 
one or both of the following.
• Enter a keyword or string in the [With the text:] field. You can choose 

a previously used keyword or string from the dropdown list.
• Enter the file name pattern in the [With the filename pattern:] field.

2 Click the [5] button next to the [With the text:] and 
[With the filename pattern:] fields and specify the 
search options.

3 Do one of the following:
• To search the entire database, click [Entire database].
• To search a category or folder, click [Within folder/category selection 

below] and specify the category or folder to be searched.

4 Click the [Start] button.
The search results appear in the File List pane. You can display the file 
information from the Properties pane to check the location of the file. To 
browse the folder in which the retrieved file is stored, click the path in the 
[Location:] field.

Searching for Files

When searching a folder for a file based on [With the text:] and [With 
the filename pattern:], the item must contain both conditions to 
obtain a match.
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[Quick Search] Options 

You can narrow down the search results based on categories, folders, 
file properties and metadata.
To define a narrowed-down search:

1 Enter a keyword, phrase or wild card in the [With the 
text:] or [With the filename pattern:] field and click 
[Within folder/category selection below].

2 To use the current browse settings in the [Categories 
and Folders] area, click [Sync to browser settings].

3 Click the [Add...] button below the [In any of the 
following categories:] area in the [Categories and 
Folders] area.

With the text: Find all words The item must match all the letters.

Find whole words 
only

The item must match the letters not 
partially, but completely.

Search in Caption Search for item containing caption 
entered in string.

Search in 
Keywords

Search for item containing keyword 
entered in string.

Search in Notes Search for item containing comment 
entered in string.

Search in 
Categories

Search category entered in string.

With the 
filename 
pattern:

Images only Search for image files only.

[Filter] options affect which items are displayed in the search results. 
Depending on the filter, the retrieved file may be hidden.

Narrowing Down a Search
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4 In the [Choose Category] dialog box, choose a category 
to be included in the search and click the [OK] button. 
Repeat this step to add more categories.

5 To search the subcategories, click the [5] button and 
select [Include sub-categories].

6 Click the [Add...] button below the [In any of the 
following folders:] area in the [Categories and Folders] 
area.

7 In the [Choose Folder] dialog box, choose a folder to be 
included in the search and click the [OK] button. Repeat 
this step to add more folders.

8 To search the subfolders, click the [5] button and 
select [Include sub-folders].

9 If you want to limit the search only to the database 
rather than searching all or part of the hard disc, select 
the [Search cataloged items only] check box. 

10 Click the [Add...] button below the [Properties] area.
11 In the [Add Search Criterion] dialog box, choose a 

property to be included in the search and click the [OK] 
button. Repeat this step to add more properties.

12 In the [Properties] area, click the hyperlink to define the 
condition command for each property.

13 Click the [Start] button.
The search results appear in the File List pane. You can check the 
storage location of the file by displaying the file information from the 
Properties pane. To browse the folder where the file is, click on the path 
in the [Location:] field.
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You can enter a pattern in the [With the filename pattern:] field of the 
Search pane and conduct a search by filename. The pattern can range 
from a simple pattern, such as part of a filename, to a more sophisticated 
pattern containing a wild card. 
Filename Pattern Wild Cards

Searching by Filename Pattern

Wild Card Search Result Example

? Tallies with one letter in 
filename.

ca?.jpg tallies with cat.jpg, cap.jpg and 
car.jpg, but not with cats.jpg.

* Tallies with none or one 
or more letters in 
filename.

cat* tallies with cat.jpg, cats.jpg and 
cathy.jpg.

[...] Tallies with any of the 
letters in brackets.

ca [tr] tallies with cat.jpg or car.jpg, but 
not with cap.jpg.

[!...] Tallies with letters other 
than those in brackets.

ca [!0] tallies with cata.jpg and catb.jpg, 
but not with cat0.jpg.

[...-...] Tallies with any letter in 
specified range.

cat [a-f0-9] tallies with cata.jpg, 
catb.jpg, …, catf.jpg and cat0.jpg, 
cat1.jpg, …, cat9.jpg.

\ Prevents use of other wild 
cards containing letters 
used in filenames, like 
brackets ([).
[ ] . asterisk (*) and 
question mark (?) are not 
recognized as filenames 
and cannot be used with 
this function.

As brackets are a wild card, to search 
for a filename containing brackets, the 
brackets are combined with a back 
slash (\).
ACD\ [123\] tallies with ACD [123].gif.

• There is no need to distinguish between capital and small letters 
in the pattern.

• To use multiple patterns, separate the names with a space or 
semi-colon (;).

• To check against patterns containing a space or semicolon, 
enclose in quotation marks.

• If the pattern does not contain a wild card*, it will be compared as 
a substring. For example, cat tallies with cat, cathy, bobcat, *cat* 
and similar patterns.
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You can use the duplicate search plug-in to locate duplicate files in the 
hard disc drive. If duplicate files are found, you can change the name or 
delete the files and improve organization of your files.
To search for duplicate files:

1 In the Browser, click [Find Duplicates…] from the 
[Tools] menu.

2 Click the [Add Files...] or [Add Folder...] button to add a 
search target to the list.

3 Specify a duplicate file search method and click the 
[Next] button. If you selected [Find duplicates between 
these files and another list.], specify the second search 
list.

4 Specify the duplicate item and click the [Next] button to 
conduct the search.

Searching for Duplicate Files
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Sharing

With ACDSee, you can share images by displaying them as an album on 
the internet, in e-mail or on a website. You can also create a slide show 
for your friends that they can play back without any special software.

With the e-mail plug-in, you can send images directly from ACDSee 
without using any external e-mail software.
To send an image by e-mail:

1 Choose the image you want to share.
2 Select [E-mail Images...] from the [File] menu.
3 Follow the steps in the [E-mail Image Sharing] wizard.

Using the HTML album plug-in, you can create HTML pages of 
thumbnails for an online album.
To create an HTML album:

1 Choose the images you want to share.
2 Click [Create HTML Album...] from the [Create] menu.
3 Follow the steps in the [Create HTML Album] wizard.

Sharing Images

Sending an Image from ACDSee by E-mail

Creating an HTML Album
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With ACDSee, you can create a slide show and share it with others. The 
[Create Slide Show] wizard creates images as executable files that you 
can send to your family and friends. No special software is needed to 
display the slide show.
To create a sharable slide show:

1 From the File List pane, choose multiple images.
2 Click [Create Slide Show...] from the [Create] menu.
3 In the [Create Slide Show] wizard, click the [Add] button 

from the [Selected images] area to add the images to be 
used in the slide show. To remove an image that you do 
not want to use in the slide show, click the [Remove] 
button.

4 Click the [Next] button.
5 In the [Transitions] tab, choose the transition effect you 

want to use. You can preview the transition effect in the 
[Preview] area.

6 Select [Background color] and specify a background 
color for the slide show.

7 Enter a value or use the arrows in the [Image delay (in 
seconds):] spin box to specify the display time for each 
image.

8 Click the [Advanced] tab.
9 Drag the slider in the [Transition quality] area to adjust 

the quality of the slide show.

Creating a Sharable Slide Show 
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10 In the [General settings] area, do either or both of the 
following.
• Auto hide slide show controls

The slide show controls are hidden if the mouse pointer is 
not moved for a few seconds.

• Stretch images to fit screen
Small images are enlarged to fit the screen.

11 In the [Slide order] area, choose the display sequence.
12 If you selected the [Automatically repeat slide show] 

check box, the slide show will be repeated after the last 
image is displayed. 

13 Click the [Next] button.
14 In the [Image size] area, choose the image size. If the 

images are small, the executable files are also small, 
but the image quality declines.

15 Click the [Browse...] button in the [File name and 
location] area, specify a folder and enter the slide show 
name.

16 Click the [Next] button to start slide show creation.
17 When the slide show has been successfully created, 

click the [Finish] button to close the [Create Slide 
Show] wizard and return to ACDSee.

You can transfer images that you have edited on your PC to the memory 
card of your digital camera with a single click.
To copy an image from the PC to the camera:

1 Choose the image that you want to send to the digital 
camera.

2 Select [Copy to Camera] from the [Create] menu.

Transferring an Image to a Digital Camera

Before you can use this function, the digital camera must be 
connected to the PC.
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SendPix is a free service for sharing images, available to users of ACD 
Systems products. You can use the [SendPix] wizard to create an album 
containing up to 50 images and share it with up to 20 recipients. SendPix 
sends an e-mail to the recipients. After receiving the e-mail, the 
recipients can browse the album which is posted on ACD Systems 
protected server for 30 days. The recipients can browse the images 
using a standard web browser or cell phone. No special software is 
required.

By following the steps in the [SendPix] wizard, you can create a SendPix 
album and share images on the internet or browse existing albums.
To create a new album:

1 Choose multiple images to add to the album from the 
ACDSee File List pane.
You can add or delete images after opening the wizard.

2 Select [Create Online SendPix Album…] from the 
[Create] menu to display the [SendPix Image Sharing] 
wizard.

3 Click the [Create a new album] radio button and then 
click the [Next] button.

4 Enter the album name and click the [Next] button.
5 You can use the icons at the bottom of the image list to 

add, remove, rearrange or rotate the images, add a 
comment or adjust the exposure.
Any adjustments or changes you make are only applied to the images 
uploaded to the SendPix server and do not affect the original images.

6 Click the  [Create account] icon and specify the 
sender.

About SendPix 

Creating a New Album

e_kb387_acdsee.book  Page 40  Tuesday, January 18, 2005  3:27 PM



41

7 Enter the e-mail information and click the [Next] button. 
To use your address book, click .

8 Click the [Send] button and exit the wizard.

SendPix albums are held on ACD Systems protected server for 30 days. 
The [SendPix] wizard keeps a record of user’s albums. You can display 
a list of the albums, showing the album name, the number of images in 
the album, the remaining number of days it will be available on the 
server, the date it was created and the URL.
To display an existing album:

1 Select [Create Online SendPix Album…] from the 
[Create] menu to display the [SendPix Image Sharing] 
wizard.

2 Click the [View existing albums] radio button and then 
click the [Next] button.

3 Choose the title of the album you want to view from the 
[Your SendPix albums] list and click the [View] button.

4 Click the [Finish] button to exit the wizard.

When you use the [SendPix] wizard for the first time, the User 
Agreement appears. Select the [I Accept] radio button to accept the 
terms of the agreement and click the [Next] button.

Displaying an Existing Album

The [View existing albums] radio button appears in gray and cannot 
be selected when no SendPix albums have been created.
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You can use the [Create Disc] wizard to archive images or media files on 
a CD-R or DVD-R disc. Open the wizard and follow the steps to create a 
disc.
To write files to a disc:

1 Choose the files you want to write to the disc from the 
File List pane or add them to the Image Basket pane.

2 Click [Create Disc…] from the [Create] menu.
3 Follow the steps in the [Create Disc] wizard.
If you add the files you want to save on the CD or DVD in advance to the 
[Write Disc] category using the Categories pane, you can retrieve them 
automatically at any time later.

Creating a CD or DVD
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Printing

You can use the ACDSee printing utility to print images or contact sheets 
with page headers, footers or captions.
To print an image:

1 Choose one or more images that you want to print.
2 Select [Print...] from the [File] menu.
3 In the Print layout, choose one of the following.

• Full page Print one image per page. In the [Format 
(height x width)] area, change the print size or 
click [Add...] and create a customized format.

• Contact sheet Print a thumbnail preview of images on the 
page. In the [Contact sheet format] area, set 
the options and specify the appearance of the 
contact sheet and the number of thumbnails on 
each page.

4 Choose the desired measuring unit from the [Units of 
measurement:] dropdown list.

5 Set the options in the [Printer Options] tab.
6 Set the options in the [Page Settings] tab.
7 Set the text options in the [Caption], [Header] or 

[Footer] tab.
8 Click the [Print] button.

Printing Images
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When you print images, you can add titles and number of pages as 
captions, headers and footers.
To add text to images:

1 Depending on the text you want to add, click the 
[Caption], [Header] or [Footer] tab displayed at the 
bottom of the Print layout.

2 Click the [Use caption text] check box.
3 Click the [Font...] button to open the [Font] dialog box 

and set the font options.
4 In the text field, enter or compose the text you want to 

display.
• When adding a caption, you can click the [Insert Metadata...] button, 

choose the information you want to display and add information 
about the particular file to the caption. 

• When adding a header or footer, you can click the [Insert Page 
Number...] button and add the page number or total number of 
pages.

5 Choose the position of the text from the [Text 
alignment:] dropdown list.

6 To set the maximum number of lines of text, select the 
[Number of lines:] check box and specify the number.

Adding Text to Images

e_kb387_acdsee.book  Page 44  Tuesday, January 18, 2005  3:27 PM



45

ACD FotoSlate™ 3.0

With ACD FotoSlate, you can give full rein to your creativity and print 
pictures of professional quality. The possibilities range from printing 
ordinary sized pictures to put in frames to creating calendars, greeting 
cards and contact sheets. All you have to do is choose the pictures, 
specify the layout and print.
With FotoSlate, you can choose from as many as 450 layouts with preset 
paper types and designs or create customized pages using the built-in 
page creating function.

FotoSlate 3.0 provides a variety of functions for printing digital pictures 
to suit your needs.
• In no time at all, you can print pictures of a professional standard. 

There are just three simple steps: choose a picture, choose a page, 
and drag and drop the picture onto the page. Regardless of your level, 
the FotoSlate [Quick Start] screen is useful when you want to create a 
new project, start the wizard or open a recently used project.

• FotoSlate contains 450 preset pages for 14 paper sizes, including 4×6, 
5×7, 8×10, letter, legal, A3, A4, A6, Hagaki, tabloid and note card. Of 
course, you can also create pages in customized sizes and save them.

• You can use the calendar function to make an attractive present for 
your friends and family. Simply choose one of the 16 calendar styles 
and your favorite pictures. The FotoSlate wizard lets you create 
contact sheets and greeting cards for every occasion in a matter of 
seconds.

• You can also create CD and DVD covers, T-shirts, sheets and album 
pages.

• You can use the FotoSlate built-in image editor to crop or rotate 
pictures in the layout, adjust the color or apply an effect. The original 
images are not affected.

About FotoSlate
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• You can cut out pictures in an oval shape or add shade, a frame or 
decorative frame, text, copyright mark or background color to create 
an attractive finish. By presetting, you can display such designs each 
time you use a specific image or text. This is useful if you always want 
to insert a trademark or contact address.

• If you save the layout as an image, you can share it online, in a slide 
show or by e-mail.

• With the FotoSlate page creating function, you can modify the preset 
pages or create and save customized pages. The page creating tools 
are useful for adjusting the layout of the images and text and creating 
collages, posters and scrap book.

• When creating a page, when you adjust the page that is opened in the 
layout, you can use the positioning tool to adjust the image or text to 
the desired position or specify the display method.

• With FotoSlate “ClearIQZ” (digital image resampling technology), you 
can improve the quality of the finished print by enhancing the quality 
of low resolution pictures.

• EXIF 2.2 Print, ICM 2.0 and ICC Color Profile are incorporated in the 
color control settings, enabling pictures downloaded from the camera 
to be printed in their true colors.

• By using the Paper Saver, you can reduce time and hold down costs. 
When you enter the size and number of pictures you want to print, 
FotoSlate arranges the layout to minimize the amount of blank space. 
This helps you to economize on expensive printing paper. 

• You can check the print layout with the test page printing function 
before actual printing. A message appears if the layout does not match 
the printer’s boundaries.
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The application icon appears on the desktop and in the [Start] menu 
when you install ACD FotoSlate on your computer.
To start ACD FotoSlate:
Do one of the following:
• Double-click the [ACD FotoSlate 3.0] icon on the desktop.
• Click the [Start] button and then click [Programs] and select [ACD 

FotoSlate 3.0] from [ACD Systems].
• Choose an image from the ACDSee Browser and select [ACD 

FotoSlate 3.0] from the [Create] menu.

The procedure for creating a contact sheet using the FotoSlate [Contact 
Sheet] wizard is described below.

1 Launch the [Contact Sheet] wizard.
Click the [Start Layout Wizard] button from the [Quick Start] screen or 
click the [Wizards] button on the toolbar, then select [Contact Sheet] 
for the wizard type and click [Next].
If existing layouts have been opened, the contact sheet page is added 
below the layouts.

2 Set the options for the contact sheets.
Specify the size from the [Size:] dropdown list in the [Page options] 
area and click the [Landscape] or [Portrait] radio button to choose the 
page orientation.
You can use the [-] and [+] buttons to make the preview display bigger 
or smaller.

Starting FotoSlate

Creating a Contact Sheet
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3 Add the images you want to print.
Click the [Add Images...] button to open the [Add Images] dialog box.
Choose the folder containing the images you want to add. Drag the 
images from the [Chosen images] area onto the [Available images] 
area. Click the [OK] button to return to the wizard.
When you are satisfied with the settings, click the [Next] button to open 
the next page of the wizard.
As long as the wizard is open, you can return to the dialog box at any 
time to make any changes you wish.

4 Set the thumbnail options.
Drag the [Columns] and [Rows] sliders in the [Thumbnail size] area to 
adjust the number of thumbnails displayed on each page. Set the 
space between the thumbnails using the [Horizontal:] and [Vertical:] 
spin boxes in the [Thumbnail spacing] area.
You can specify inches or millimeters from the [Measurement units] 
dropdown list at the bottom left of the [Contact Sheet] wizard. Note that 
the measuring unit used throughout the wizard will be affected.

5 Set the page margins.
To use the default printer margins, select the [Use printer margins] 
check box in the [Page margins] area. If you want to specify the 
margins, remove the check mark from the [Use printer margins] check 
box and enter the margin size in the [Top:], [Bottom:], [Left:] and 
[Right:] spin boxes.
When you are satisfied with the settings, click the [Next] button to open 
the next page of the wizard.

6 Set the text options for the contact sheets.
Select the [Use header], [Use footer] or [Use caption] check box and 
specify the items for each contact sheet page. Click the [Set Text...] 
button next to the check box, choose the font you want to use and 
enter the text. Use the [Height:] spin box to select the size of the text 
element. (The measurement unit used in this step can be changed 
using the measurement unit dropdown list on the previous page of the 
wizard.)
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7 Specify the image properties of the thumbnails.
Click the [Set Image Properties...] button to open the [Image Object 
Properties] dialog box and set the image options to be applied to all the 
thumbnails in the contact sheets. Even if you skip this step, you can 
apply the image properties to individual thumbnails or to all the 
thumbnails in the layout.

8 Create the contact sheet layout.
Click the [Back] or [Next] button to check whether the selected options 
are appropriate and make any necessary changes. When you are 
satisfied with the settings, click the [Finish] button on the last page of 
the wizard to create the layout.

The procedure for creating a calendar using the FotoSlate [Calendar] 
wizard is described below.

Creating a Calendar
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1 Launch the [Calendar] wizard.
Click the [Start Layout Wizard] button from the [Quick Start] screen or 
click the [Wizards] button on the toolbar, then select [Calendar] for the 
wizard type and click [Next].

2 Set the options for creating a calendar.
Specify the size from the [Size:] dropdown list in the [Page options] 
area and click the [Landscape] or [Portrait] radio button to choose the 
calendar orientation.
If existing layouts have been opened, the calendar page is added 
below the layouts.

3 Choose the calendar style.
Choose a calendar style from the list in the [Calendar styles] area on 
the left of the [Calendar] wizard to display the samples in the [Preview] 
area. You can use the [-] and [+] buttons to make the preview display 
bigger or smaller.
When you have chosen a calendar style, click the [Next] button to open 
the next page of the wizard. As long as the wizard is open, you can 
return to the dialog box at any time to make any changes you wish.

4 Set the calendar options.
In the [Calendar options] area, choose the start year and month, and 
the day for starting the week. Use the spin box arrows to specify the 
duration of the calendar in [Number of months:]. The number of 
months that you can choose varies depending on the selected 
calendar style.
When you are satisfied with the settings, click the [Next] button to open 
the next page of the wizard.

5 Set the text options for the calendar.
Click the buttons in the [Set fonts] area to set the font options, such as 
font name and style.
To specify national holidays, select the check box at the bottom left. 
Specify the color for national holidays by selecting [Date color:].

6 Create the calendar layout.
Click the [Back] or [Next] button to check whether the selected options 
are appropriate and make any necessary changes. When you are 
satisfied with the settings, click the [Finish] button on the last page of 
the wizard to create the layout.
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With the new FotoSlate [Paper Saver] function, you can create a 
customized layout to suit the size of the images you want to print. The 
paper-saving function automatically rotates the images and arranges the 
layout to ensure maximum use of the paper.
The procedure for creating a customized layout using the paper-saving 
function is described below. You are recommended to decide the size of 
the images and the number of copies that you want to print before you 
launch the [Paper Saver] wizard.

1 Launch the [Paper Saver] wizard.
Click the [Start Layout Wizard] button from the [Quick Start] screen or 
click the [Wizards] button on the toolbar, then select [Paper Saver] for 
the wizard type and click [Next].

2 Set the options for creating a layout.
Specify the size from the [Size:] dropdown list in the [Page options] 
area and click the [Landscape] or [Portrait] radio button to choose the 
page orientation.
If you select the [Use printable margins] check box, the layout will be 
created using the default printer margin settings.

3 Select the size of the images to be used in the layout 
and the number of copies.
Choose the image size from the [Select size:] dropdown list in the 
[Print sizes] area. If you cannot find the size you want, select [Custom 
Size...] and specify the size using the [Dimensions:] spin box. Use the 
[Quantity:] spin box to choose the number of copies to be printed in 
that size. Click [Add] to add the image to the list.
Repeat this step for each image size and add to the layout.

4 Create the optimal layout.
When you have finished adding images, click the [Finish] button to 
create the layout.

Creating a Paper-saving Layout
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Instead of saving the layout as a PLP file, you can export it as a BMP, 
JPG or TIFF format image. As well as creating each page of the layout 
as an image file, you can export the entire layout as a multi-page TIFF 
file.
To save the layout as an image:

1 Click [Save As Image…] from the [File] menu.
2 In the [Save As Image] dialog box, specify or change the 

type of image you want to create.
3 Click the [OK] button.
FotoSlate creates the image file using the same name as the layout.

You can print the FotoSlate layout using the various customized printing 
options. You can use the test page printing option to test-print the layout 
and avoid wasting ink.
To print a layout:

1 Select [Print...] from the [File] menu.
2 Set the printing options.
3 Click [OK].

Saving the Layout as an Image

Printing a Layout

• If you encounter any problems during printing, check whether the 
appropriate driver for the printer has been installed. If the problem 
persists, contact ACD Systems Technical Support.

• If printing stops while printing large-size images, it may be that 
your printer cannot handle images of that particular size. Change 
the image size and try again.
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ACD Showtime! for PENTAX

ACD Showtime! for PENTAX is a tool for creating slide show 
presentations combining videos, images and music and saving them as 
video files on the hard disc. Showtime provides a variety of transitions 
and effects for slide shows, editing tools for correcting images and tools 
for trimming videos and audio files.

The application icon appears on the desktop and in the [Start] menu 
when you install ACD Showtime! for PENTAX on your computer.
To launch ACD Showtime! for PENTAX:
Do one of the following:
• Double-click the [ACD Showtime! for PENTAX] icon on the desktop.
• Click the [Start] button and then click [Programs] and select [ACD 

Showtime! for PENTAX] from [ACD Systems].
• Choose the images from the ACDSee Browser and select [ACD 

Showtime! for PENTAX] from the [Create] menu.

About ACD Showtime! for PENTAX

Starting ACD Showtime! for PENTAX
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With ACD Showtime! for PENTAX, you can create a video file of movies, 
music and images that can be played back on a computer or other 
compatible device. The completed file can be saved in a common 
format, including MPEG, AVI, WMV, QuickTime and Real Media.
To create a new video file:
Click the [Create Video File] button in the [Welcome] page of the wizard.

Creating a Video File
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How to use the [Edit Show] page
The [Edit Show] page consists of four areas:
• From the Menu pane ( ) on the left of the page, you can access 

various ACD Showtime! for PENTAX commands and functions.
• The Storyboard/Timeline pane ( ) at the bottom of the page displays 

the contents of the show.
• The Preview pane ( ) at the top displays the image or video file 

selected in the Storyboard/Timeline pane.
• The editing toolbar ( ) contains the following shortcut buttons.

Changes the display in the Storyboard/Timeline pane.
In storyboard mode, you can arrange the contents of the 
show and select a transition effect between items.
In timeline mode, the relative duration of each file in 
relation to other items, including audio files, is displayed.

Displays the show in the Preview pane. Click the [Play/
Pause] button to start or stop the preview, or drag the slider 
to display a specific part of the show.

Magnifies a specific part of the show in the Timeline pane.

Cut some part of each show in the Timeline pane in order 
to display the entire show.

A

B

C

D

A

B

C

D

e_kb387_acdsee.book  Page 55  Tuesday, January 18, 2005  3:27 PM



56

In the [Edit Show] page, you can create a show that combines images, 
audio and video files. You can add a transition or special effect, trim the 
images and multimedia files and specify the image display time.
To create or edit a show:

1 In the [Edit Show] page, do one of the following:
• Click [Add Video] from the [Show] menu in the Menu pane to add a 

video file to the show. In the [Add Video] dialog box, choose the 
video you want to add and click the [Open] button.

• Click [Add Image] from the [Show] menu in the Menu pane to add an 
image file to the show. In the [Add Image] dialog box, choose the 
image you want to add and click the [Open] button.

• Click [Add Music/Audio] from the [Show] menu in the Menu pane to 
add an audio file to the show. In the [Add Music/Audio] dialog box, 
choose the audio file you want to add and click the [Open] button. 
For more information about adjusting audio files, click the [Help] 
button to display the help pages and go to [Adding and editing image 
audio].

2 To add a transition effect between images or video files, 
click the right mouse button on the image or video file 
in the Storyboard/Timeline pane and select [Set 
Transition...].

3 To edit or adjust an image, choose an image from the 
Storyboard/Timeline pane and click on an option in the 
[Image] menu in the Menu pane. Any changes or 
adjustments applied to images in the project do not 
affect the original images stored in the hard disc.

4 To trim an audio or video file, choose the file you want 
to adjust and click [Trim] from the [Video] or [Audio] 
menu in the Menu pane.

Creating a Show
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5 To delete an item from the show, choose the item you 
want to delete from the Storyboard/Timeline pane and 
click [Delete].

6 When you have finished editing the show, click the 
[Next] button to open the page for saving the video/
project.

You can correct images that are not properly aligned or delete part of an 
image to display a specific area. You can also set the duration of an 
image and apply the same duration to all the images in the show.
When an image is adjusted, ACD Showtime! for PENTAX applies the 
change only to the image copies in the project. The change does not 
affect the original images stored in the hard disc.
To rotate or flip an image:

1 In the Storyboard/Timeline pane, choose the image you 
want to adjust.

2 Click [Rotate/Flip] from the [Image] menu in the Menu 
pane.

3 In the [Rotate/Flip Image] dialog box, click the arrow to 
indicate the direction in which you want to rotate or flip 
the image.

4 Click the [OK] button.

Adjusting the Images
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To crop an image:

1 In the Storyboard/Timeline pane, choose the image you 
want to adjust.

2 Click [Crop] from the [Image] menu in the Menu pane.
3 In the [Crop Image] dialog box, place the marquee on 

the image area you want to keep. You can drag the edge 
or corner of the marquee to change the size.

4 If you want to crop the image to fit a TV screen, select 
the [Maintain 4:3 aspect ratio] check box.

To set the image duration:

1 In the Storyboard/Timeline pane, choose the image you 
want to adjust.

2 Click [Duration] from the [Image] menu in the Menu 
pane.

3 In the [Image Duration] dialog box, select or unselect 
the [Snap to seconds] check box.

4 Drag the [Duration:] slider to specify the display time.
5 To set the same duration for all the images in the show, 

select [Apply to all items in timeline].
6 Click the [OK] button to return to the [Edit Show] page.
When you are satisfied with the changes, you can add the file to the 
show or add a transition or special effect.
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ACD Showtime! for PENTAX provides transition effects to enhance your 
presentation. You can use one transition effect throughout the entire 
show or a different effect for each image or media file. You can also 
specify the duration of the transition.
To add a transition:

1 Do one of the following:
• In storyboard mode, choose a transition icon between any two files 

in the Storyboard/Timeline pane.
• In timeline mode, choose a file in the Storyboard/Timeline pane.

2 Click [Transitions] from the [Transition] menu in the 
Menu pane.

3 In the [Transitions] dialog box, choose the transition 
you want to apply from the [Selected] field. You can 
display a preview of the selected transition in the 
Preview pane.

4 To use the same transition for all the files in the show, 
select the [Apply to all transitions in timeline] check 
box.

5 Click the [OK] button.

To set the transition duration:

1 Do one of the following:
• In storyboard mode, choose a transition icon between any two files 

in the Storyboard/Timeline pane.
• In timeline mode, choose a file in the Storyboard/Timeline pane.

2 Click [Duration] from the [Transition] menu in the Menu 
pane.

Adding a Transition Effect

e_kb387_acdsee.book  Page 59  Tuesday, January 18, 2005  3:27 PM



60

3 In the [Transition Duration] dialog box, select or 
unselect the [Snap to seconds] check box.

4 Drag the slider to specify the transition duration.
5 To apply the same setting to all the transitions in the 

show, select the [Apply to all items in timeline] check 
box.

6 Click the [OK] button.

In the [Save Video/Project] page, you can choose a video file format and 
specify the save destination of the file. You can also save a show as a 
project file for editing later.
To save a show as a video file:

1 In the [Save video] area, choose one of the following file 
formats and click [Settings...] to specify the format 
options.
• Window Media Video (WMV)
• AVI (AVI)
• AVI DV (AVI)
• MPEG-1 (MPG)
• Real Media (RM)
• QuickTime (MOV)

• In timeline mode, when you choose an item, the transition 
between the previous item and the selected item is affected. The 
transition applied to the next item in the show is not affected.

• In timeline mode, the images are superimposed on the bar. The 
transition duration is included in the overall duration of the image 
and appears as a transparent superimposed area. For example, if 
the duration of a transition is set to three seconds, the transition is 
superimposed on the bar of the next image for the amount 
equivalent to three seconds.

Saving a Video File
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2 In the [Output file name:] field, enter the hard disc path 
of the save destination of the file or click the [Browse...] 
button to browse the folders.

3 If you want to save a project and edit it later, select the 
[Save project file to edit later] check box. Enter the 
location of the project file, or click the [Browse...] 
button and specify the location on the hard disc.

When you are satisfied with the settings, click the [Next] button to save 
the video file and exit the wizard.
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Starting

The [ACDSee for PENTAX alias] icon appears on the desktop when you 
install ACDSee on your computer.
To start ACDSee, double-click the [ACDSee for PENTAX alias] icon on 
the desktop.

You can open the ACDSee copy and display images while browsing files 
on the other ACDSee. You can also drag files from one ACDSee to the 
other.
Use the following procedure to open the ACDSee copy:
• From the [File] menu, click [New Browser] to open a new browser and 

choose a display method from the [Windows] menu.

The ACDSee user interface is designed for quick access to tools and 
functions.

The main window, called the Browser, opens when you start ACDSee. 
The ACDSee Browser consists of a maximum of four panes (windows), 
two of which can be displayed or closed when not in use. The File list 
pane is always displayed and shows the contents of the currently 
selected folder or the results of the most recent search, in other words, 
the file or folder that matches the search item.
In addition to the panes, there are three bars:
Menu bar You can access the various menu commands from the 

menu bar at the very top of the Browser.

Starting ACDSee

Opening the ACDSee Browser Copy

About the User Interface

Browser
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Toolbar The Browser toolbar is located below the menu bar and 
provides quick access to shortcuts for frequently used 
tasks and functions. You can customize the toolbar to suit 
your needs.

Status bar The status bar is located at the bottom of the Browser 
window and displays information about the selected file.

 

The ACDSee Browser consists of the following four panes:
File list pane
The File list pane displays the contents of the currently selected folder or 
the results of the most recent search, in other words, the file or folder that 
matches the search item.
Folder tree pane
The Folder tree pane displays the configuration of folders in your 
computer. When you browse a folder, the contents of the folder appear 
in the File list pane.
Preview pane
The Preview pane displays a preview of the image or media file currently 
selected in the File list pane. You can change the size of the preview 
image or play back the media file.
Favorites pane
You can register a frequently used item (folder, etc.) in the Favorites 
pane.

About the Browser Panes
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The ACDSee window called the Viewer opens when you double-click on 
any file in the File list pane. The ACDSee Viewer plays back media files 
and displays images one at a time at full resolution.
The Viewer status bar is at the bottom of the Viewer and displays 
information about the file currently displayed in the Viewer window.

ACDSee Browser Interface

A Menu bar D Preview pane
B Toolbar E Favorites pane
C Folder tree pane F File list pane

Note: The Favorites pane is hidden when ACDSee is 
started.

Viewer

A

B

C

D

E

F
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Displaying

The File list pane displays images and media files in the folder selected 
in the Folder tree pane, or images and media files that meet the 
conditions specified in a search. 

You can use the Viewer to display images and media files in the actual 
size or in a choice of sizes. You can also display images one after 
another.
To open an image or media file in the Viewer:

1 Do one of the following in the File list pane.
• Choose a file and press the [Enter] key.
• Double-click on a file.

2 To navigate the image in the Viewer, do the following.
• To display the next image, click [Next Image] from the [Image] 

menu.
• To display the previous image, click [Previous Image] from the 

[Image] menu.
To return to the Browser from the Viewer window:
Do one of the following:
• Click [Close Window] from the [File] menu.
• Click [ACDSee for PENTAX] from the [Windows] menu.

Displaying Images in the File List Pane

Opening a File in the Viewer
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You can display a slide show from the Browser or from the Viewer. You 
can also set the slide show to launch automatically.
To change the slide show settings:

1 Click [Preferences…] from the [Edit] menu.
2 Click [Slide Show] and set [Image Display Interval], 

[Sequence], etc.
To start a slide show from the Browser:

1 From the File list pane, choose multiple images.
2 Click [Slide Show] from the [Image] menu.
 

To start a slide show from the Viewer:

1 Click [Slide Show] from the [Image] menu.
To stop the slide show:
Do one of the following:
• Click [×] in the Viewer window to close the Viewer.
• Click [Stop Slide Show] from the [Image] menu.

Displaying a Slide Show
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You can choose an image and set it as the desktop wallpaper. You can 
automatically enlarge the image to fit the screen or restore the previous 
wallpaper.
To set an image as the desktop wallpaper:

1 Choose the image that you want to use as the wallpaper 
from the File list pane of the ACDSee Browser.

2 Do one of the following:
• In the Browser, choose an image and click [Set Desktop Picture] 

from the [Tools] menu.
• In the Viewer, click [Set Desktop Picture] from the [Tools] menu.

To display the previous wallpaper:
Select [Set Desktop Picture] from the [Tools] menu and then select 
[Remove Picture].

Setting an Image as the Desktop Wallpaper
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Customizing 

You can customize the ACDSee interface and adjust it to suit your 
needs. You can display or hide the Browser panes or move them to any 
position on the screen.
To hide/display the Preview pane:
Click [Show Preview Pane] or [Hide Preview Pane] from [Browser 
Panes] in the [View] menu.
To change the size of the Preview image:
Select [Auto Size], [Full Size], [1/2 Size], [1/4 Size] or [1/8 Size] from 
[Preview] in the [View] menu.

You can change the display mode easily by choosing from the following 
four File list pane display modes: [Thumbnails], [Thumbnail List], [Small 
Icons] and [Details].
To change the File list pane display mode:
From the [View] menu, select [Thumbnails], [Thumbnail List], [Small 
Icons] or [Details].

Customizing the Browser Panes

Changing the File List Pane Display Mode
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Editing

1 In the Viewer, click [Marquee] from the [Edit] menu.
2 Decide the size of the cropping window.
3 Click [Crop] from the [Image] menu.
4 Do one of the following:

• Click [Save] from the [File] menu. The original image is overwritten 
and the cropped image is saved.

• Click [Save As...] from the [File] menu. The cropped image is saved 
as a separate file from the original image.

• Click [Revert] from the [File] menu. The tool is closed without 
cropping the image.

You can rotate images 90 degrees at a time or specify the number of 
degrees.
To rotate an image:

1 In the Viewer, click [Image].
2 Click [Rotate 90° CW] or [Rotate 90° CCW].
3 Do one of the following:

• Click [Save] from the [File] menu. The original image is overwritten 
and the rotated image is saved.

• Click [Save As...] from the [File] menu. The rotated image is saved 
as a separate file from the original image.

• Click [Revert] from the [File] menu. The tool is closed without 
rotating the image.

To flip an image:

1 In the Viewer, click [Image].
2 Click [Flip Vertical] or [Flip Horizontal].

Cropping an Image

Rotating or Flipping an Image
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3 Do one of the following:
• Click [Save] from the [File] menu. The original image is overwritten 

and the flipped image is saved.
• Click [Save As...] from the [File] menu. The flipped image is saved 

as a separate file from the original image.
• Click [Revert] from the [File] menu. The tool is closed without flipping 

the image.

You can use the photostitcher function to join several images together to 
create a single panorama image.
To use the photostitcher function:

1 Double-click the [ACD Photostitcher alias] icon on the 
desktop.

2 Click the [Load] icon from [Select folder] and in the 
dialog box, choose the folder containing the images 
you want to stitch.

3 Click [5] beside the file names and choose the images 
for panorama stitching.

4 Click the icon below [Stitching settings] and choose the 
options in the dialog box.

5 Click the [Automatic alignment] icon in [Align 
automatically]. The images are automatically aligned.

6 If necessary, you can drag the images to adjust the 
stitching position.

7 When the images are properly aligned, click the [Stitch] 
icon in [Stitching].

8 If necessary, click the [Trim], [Print] or [Save] icon in the 
[Stitching result display] window.

To correct the automatic alignment manually:
If you have tried the automatic alignment but without satisfactory results, 
you can drag the images to adjust the position.

Photostitcher 
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Searching 

You can conduct a basic search by file name or keyword.
To search for an item:

1 Click [Find…] from the [Edit] menu.
• Click the [Select...] button and choose the drive or folder you want to 

search.

2 Enter [File name:], [Earliest date:] or [Latest date:].
3 Set the following options:

• Search Subfolders Select this check box to search the subfolders 
too. Unselect the check box to search in the 
selected folder only.

• That do not match Select this check box to exclude the entered 
item from the search. Unselect the check box 
to search by the entered item.

4 Click the [OK] button.
The search results appear in the File list pane.

Searching for Files
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Printing

If you want to print images, you can customize the printout and print 
image files directly from browse or view mode. If you want to print an 
image list or print images as thumbnails, browse printing an image list.
To print one or more images:

1 Do one of the following:
• Choose one or more files from the file list.
• Choose a folder from the folder tree.

2 Use one of the following printing procedures:
• Select [Print...] from the [File] menu. Go to Step 6.
• Select [Custom Print...] from the [File] menu or click the printing 

shortcut button.

3 Click the [Images] tab in the dialog box.
4 Customize the print options.
5 Click the [Print] button.
6 When you have finished setting the options in the print 

dialog box, click the [Print] button.

Printing Images
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• If you choose an image from the file list and use the customized 
printing command, all the images in the folder will be selected by 
default. To print the selected image, click [Selected Images].

• If the image is bigger than the specified page size, the image will 
be reduced and printed.

• If you choose the printing command from the view window, only 
the displayed image will be printed. To print multiple images from 
the view window, use customized printing.

• Small images are printed in the same size as the size in which the 
image was displayed in the view window when the image was first 
opened. If the image is zoomed, it will be printed at a ratio of 1:1.
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